• Megan Haybyrne

Adobe have released patches for Multiple Critical Vulnerabilities in 5 of their products

Description

Adobe have released security updates to patch critical and important vulnerabilities in five products for windows and macOS. CVE ID and details:

  • Critical- CVE-2021-44701 - Arbitrary code execution

  • Critical- CVE-2021-44705 - Arbitrary code execution

  • Critical- CVE-2021-44743 - Arbitrary code execution

  • Critical- CVE-2021-45053 - Arbitrary code execution

  • Critical- CVE-2021-45056 - Arbitrary code execution

  • Critical- CVE-2021-45057 - Arbitrary code execution

  • Critical- CVE-2021-45058 - Arbitrary code execution

  • Moderate- CVE-2021-45059 - Privilege escalation

Affected Products: Adobe Acrobat and Reader Adobe Bridge Adobe Illustrator Adobe Indesign Adobe Incopy


Recommendation

Permanent Fix:

The recommendation is to update the affected products to their latest available versions/patch level.


Reference URL:

https://helpx.adobe.com/security/products/acrobat/apsb22-01.html https://helpx.adobe.com/security/products/incopy/apsb22-04.html https://helpx.adobe.com/security/products/bridge/apsb22-03.html https://helpx.adobe.com/security/products/illustrator/apsb22-02.html https://helpx.adobe.com/security/products/indesign/apsb22-05.html



3 views0 comments