• Rachel Hanlon

Apple have fixed new zero-day vulnerabilities affecting MacOS, iOS and iPadOS devices

Description

Apple releases security update to fix a new zero-day vulnerability tracked as CVE-2022-22620, this vulnerability exists due to a user-after-free error when processing HTML content in WebKit which can trick the victim into using a specially crafted web page and could lead to OS crashes and code execution on targeted devices.



Affected Products: • iPhone 6s and later • iPad Pro (all models) • iPad Air 2 and later • iPad 5th generation and later • iPad mini 4 and later • iPod touch (7th generation) • Macs running (macOS Monterey)



Recommendation

Permanent Fix:

• It is recommended to update apple devices to their latest available version.

Reference

  • Https://support.apple.com/en-us/HT213093

  • Https://support.apple.com/en-us/HT213092

  • Https://www.cybersecurity-help.cz/vdb/SB2022021014



1 view0 comments